Trainz & Compagnie :: TS 2010 Trainz & Compagnie :: TS 2010 Trainz & Compagnie :: TS 2010 Trainz & Compagnie :: TS 2010
 
 
 

TS 2010

 
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> Technique & Cie -> TRS 2009/2010/2012
Sujet précédent :: Sujet suivant  
Auteur Message
 All Blacks
 Prestige
 Prestige
 
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 426
 
Localisation: St Affrique (Aveyron)
Engin préferé dans Trainz: CC 6500
Votre version de TRS ?: TS 12

 MessagePosté le: Mer 14 Sep 2011, 19:05    Sujet du message: TS 2010 Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour,

J'ai eu un problème avec TOUT les assets que j'installe sur le CMP (La France en Trains ou autres...) depuis le SP3 sur TS 2010.
Quand je fait une reconstruction de la base de données j'ai TOUT les assets extérieur a Trainz en erreur.

Ex : L'asset <kuid:XXXXX:XXXXX> ne correspond pas a l'enregistrement de la base de donnée (j'suis pas sur a 100% de l'exactitude du message mais a un ou 2 mots près c'est ça Mr. Green )

Est ce que quelqu'un a déjà ce problème ?!
Avez vous trouver une solution ?!

Malgrès toutes ces erreurs les assets ont quand même l'air de fonctionner correctement dans TS.

Cordialement,
Jerome

_________________

 Revenir en haut
 Max AGC
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Mer 14 Sep 2011, 19:30    Sujet du message: TS 2010 Répondre en citant

Salut,

Fait "selectionner tout" et "voire les erreures".

_________________
 Revenir en haut
 All Blacks
 Prestige
 Prestige
 
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 426
 
Localisation: St Affrique (Aveyron)
Engin préferé dans Trainz: CC 6500
Votre version de TRS ?: TS 12

 MessagePosté le: Mer 14 Sep 2011, 19:39    Sujet du message: TS 2010 Répondre en citant

Merci pour ta réponse ;)

Mais c'est pas des erreurs avec le point d'exclamation dans le CMP

Mais dans la fenetre de la reconstruction de la base de données

Cordialement

_________________

 Revenir en haut
 Cater58
 Modérateurs
  
Hors ligne

 Inscrit le: 26 Fév 2010
 Messages: 1 168
 
Localisation: Bourgogne
Date de naissance: 26/05/1993
Emploi: Etudiant
Votre version de TRS ?: 2008 - 2010

 MessagePosté le: Mer 14 Sep 2011, 21:12    Sujet du message: TS 2010 Répondre en citant

Salut Jérôme !

Ta fais la mise à jour de TRS, car moi les erreurs que je t'avais décrite venais de ça... zinzin

A+

Léo

_________________

 Revenir en haut
Visiter le site web du posteur
 All Blacks
 Prestige
 Prestige
 
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 426
 
Localisation: St Affrique (Aveyron)
Engin préferé dans Trainz: CC 6500
Votre version de TRS ?: TS 12

 MessagePosté le: Mer 14 Sep 2011, 21:44    Sujet du message: TS 2010 Répondre en citant

Merci Léo ;)

Mais le problème est que j'ai fait la mise a jour j'suis au build 44088
J'vais faire un screen pour mieux montrer l'histoire...





_________________

 Revenir en haut
 Contenu Sponsorisé
 
  

 
 
 

 MessagePosté le: Aujourd’hui à 20:52    Sujet du message: TS 2010


_________________
 Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> Technique & Cie -> TRS 2009/2010/2012 Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template SoftLight created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com