Trainz & Compagnie :: Problème TS 2010 Trainz & Compagnie :: Problème TS 2010 Trainz & Compagnie :: Problème TS 2010 Trainz & Compagnie :: Problème TS 2010
 
 
 

Problème TS 2010

 
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> Technique & Cie -> TRS 2009/2010/2012
Sujet précédent :: Sujet suivant  
Auteur Message
 pierre221
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Jeu 25 Mar 2010, 10:32    Sujet du message: Problème TS 2010 Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour,
J'ai reçu hier TS 2010 par la poste. Hier, lorsque j'ai installé le jeu, j'ai eu du mal à accéder au menu "ROUTES" mais au bout d'une demi-heure il s'est décidément ouvert. J'ai commencé donc une map et le jeu marchait parfaitement. Cette nuit, j'ai installé la mise à jour SP2 pour avoir la traduction française et quelques modifications, et ce matin je n'arrive plus du tout à accéder au menu "ROUTES". Par contre je peux accéder aux autres menus sans problème. Peut-être que mon PC n'est pas compatible avec TS 2010. Pour finir, je vais vous indiquer quelques caractéristiques de mon ordinateur:
-Processeur : Intel Core 2 Quad CPU Q8300 2.50 GHz
- 6 Go de RAM , Windows 7
- L'ordinateur date de novembre 2009
En espérant des réponses de votre part, car ça m'embette de payer environ 33€ sans les frais de port pour n'avoir que les tutoriels et les scénarios.

_________________
 Revenir en haut
 Rail_IDF
 Participants
  
Hors ligne

 Inscrit le: 10 Mar 2010
 Messages: 26
 
Localisation: France IDF

 MessagePosté le: Jeu 25 Mar 2010, 12:16    Sujet du message: Problème TS 2010 Répondre en citant

Salut

Windows 7 64 bits je suppose vu que ta as 6 go de RAM?

_________________
 Revenir en haut
 Robert Pezier
 Participants
  
Hors ligne

 Inscrit le: 02 Mar 2010
 Messages: 35
 
Localisation: Roissy en France
Emploi: Retraite
Engin préferé dans Trainz: X2800
Votre version de TRS ?: TRS 2010

 MessagePosté le: Jeu 25 Mar 2010, 15:45    Sujet du message: Problème TS 2010 Répondre en citant

pierre221 a écrit:
Bonjour, J'ai reçu hier TS 2010 par la poste. Hier, lorsque j'ai installé le jeu, j'ai eu du mal à accéder au menu "ROUTES" mais au bout d'une demi-heure il s'est décidément ouvert. J'ai commencé donc une map et le jeu marchait parfaitement. Cette nuit, j'ai installé la mise à jour SP2 pour avoir la traduction française et quelques modifications, et ce matin je n'arrive plus du tout à accéder au menu "ROUTES". Par contre je peux accéder aux autres menus sans problème. Peut-être que mon PC n'est pas compatible avec TS 2010. Pour finir, je vais vous indiquer quelques caractéristiques de mon ordinateur:
-Processeur : Intel Core 2 Quad CPU Q8300 2.50 GHz
- 6 Go de RAM , Windows 7
- L'ordinateur date de novembre 2009
En espérant des réponses de votre part, car ça m'embette de payer environ 33€ sans les frais de port pour n'avoir que les tutoriels et les scénarios.




Bonjour Pierre,

Un point important sur TS2010, avant d'inclure le SP2, il faut installer le SP1 qui part du build

41491 à 41615...

Il faut se mettre à jour et suivre quotidiennement l'actualité d'Auran, ce qui évite de faire de grosses boulettes,

surtout avec la version 2010 et dont la configuration du PC n'entre pas dans ce sujet car là on est plutôt Hors sujet.  Mr. Green


Amitié Robert.

_________________
 Revenir en haut
 pierre221
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Jeu 25 Mar 2010, 19:06    Sujet du message: Problème TS 2010 Répondre en citant

Merci beaucoup pour vos réponses,
Mais à un moment j'ai pu accéder au menu "ROUTES" alors que je n'ai rien fait !
Encore désolé pour cette fausse alerte. Maintenant mon TS 2010 fonctionne parfaitement.

_________________
 Revenir en haut
 All Blacks
 Prestige
 Prestige
 
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 426
 
Localisation: St Affrique (Aveyron)
Engin préferé dans Trainz: CC 6500
Votre version de TRS ?: TS 12

 MessagePosté le: Jeu 25 Mar 2010, 22:37    Sujet du message: Problème TS 2010 Répondre en citant

Bonjour pierre221,

Il ne faut pas oublier apres chaque patch de faire une réparation dans la base de données
Tu as cette fonction dans le CMP au menu Fichiers

@+

_________________

 Revenir en haut
 Contenu Sponsorisé
 
  

 
 
 

 MessagePosté le: Aujourd’hui à 17:16    Sujet du message: Problème TS 2010


_________________
 Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> Technique & Cie -> TRS 2009/2010/2012 Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template SoftLight created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com