Trainz & Compagnie :: Problème d'affichage de signalisation - Déclencheurs Trainz & Compagnie :: Problème d'affichage de signalisation - Déclencheurs Trainz & Compagnie :: Problème d'affichage de signalisation - Déclencheurs Trainz & Compagnie :: Problème d'affichage de signalisation - Déclencheurs
 
 
 

Problème d'affichage de signalisation - Déclencheurs
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> Technique & Cie -> Le Poste Signalisation et d'aiguillage
Sujet précédent :: Sujet suivant  
Auteur Message
 kevchip17063
 Participants
  
Hors ligne

 Inscrit le: 13 Nov 2012
 Messages: 187
 
Localisation: Seine et Marne
Date de naissance: 01/08/1994
Emploi: Etudiant 4e année en école d'ingénieurs
Engin préferé dans Trainz: BB17000 - RIO/RIB - Z2N
Votre version de TRS ?: TRS 2010 EE

 MessagePosté le: Ven 14 Fév 2014, 20:22    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour,

Sur la ligne P, en gare de Gretz-Armainvillers se trouve la bifurcation entre la L4 direction Belfort et la L21 direction Coulommiers.
Les aiguilles dirigeant les rames vers la L21 sont franchissables à 30 km/h, via un RR30 en sortie de gare.
Seulement voilà, j'ai un petit souci d'affichage des signaux, lorsque je souhaite envoyer un train vers Coulommiers.

Voici la configuration simplifiée de la bifurcation avec l'affichage qu'on trouve dans la réalité




Avec les signaux de la FET, et leur scripts, j'obtiens cette configuration:



Avec ce dernier schéma, j'arrive sur le R30 à 140 km/h !!! Il me reste donc 750 m environ pour descendre à 30 km/h, un peu chaud sans freiner comme un bourrin Mr. Green et ce n'est donc pas très réaliste...
Je cherche donc à obtenir la première configuration, malgré les scripts de la signalisation FET.

Après avoir tenté quelques expériences, une solution s'est présentée !
Pour afficher le jaune clignotant sur le premier signal, je dois provisoirement fermer le troisième, le temps de l'approche du train.

Pour cela, j'ai modifié la direction sur un aiguillage (la voie en bleu sur le schéma) de manière à afficher le carré. Ainsi, lors d'un début de session, cette configuration de l'aiguillage est prise par défaut, et donc le signal affiche le carré par défaut aussi.
Vient maintenant la phase 2 : je souhaiterais faire intervenir des déclencheurs pour modifier la direction de l'aiguillage à l'approche d'un train allant sur la L21, vers Coulommiers.

J'ai donc choisi de mettre un déclencheur (première étoile verte sur le schéma) juste après le signal affichant le jaune clignotant pour que le conducteur puisse l'observer à son franchissement, puis donc déclenchement pour ouvrir le troisième signal au RR30, et ainsi afficher automatiquement le R30 sur le deuxième signal. Et enfin un autre déclencheur présent sur la branche (deuxième étoile verte) remet l'aiguillage dans la position initiale, ce qui ré-affiche le carré (conditions initiales du problème).
Il me faut bien sûr indiquer quelques paramètres pour pas que n'importe quel train déclenche l'ouverture des signaux, ça je l'ai bien compris.

Mais en installant tout ce système, je dois donc aussi mettre tout ça pour ouvrir le troisième signal, cette fois à la voie libre, pour les trains allant sur la L4, vers Belfort !!
Donc là j'ouvre par l'intermédiaire d'un autre déclencheur, encore plus en amont (un canton avant le signal affichant le jaune clignotant), les signaux à la voie libre (pour ne pas avoir le jaune clignotant).
Idem, quelques paramètres à renseigner pour les déclenchements.

Seulement voilà j'ai fait ces essais, sans résultats... Le tout premier déclencheur (non visible sur le schéma) fait bien passer les signaux à la voie libre pour un train allant vers Belfort, mais rien ne se passe pour un train allant vers Coulommiers...

Ah oui j'oubliais, après le passage d'un train, n'importe lequel et quelle que soit la branche, je réinitialise le système en ré-affichant le carré au troisième signal via l'aiguillage de la voie en bleu, que je re-bascule (là aussi par l'intermédiaire d'un déclencheur, un sur chaque branche).

ça peut paraître compliqué comme ça avec des mots, mais le système est vraiment simple, seulement je ne sais pas comment synchroniser mes déclencheurs pour qu'ils basculent l'aiguillage quand il faut, en fonction du type de train. En tout cas on dirait un petit algo de programmation ^^ c'est rigolo parce que je suis archi-nul en informatique. sourire


J'ai réalisé l’expérience avec un CC72100 se rendant sur la L4 et une Z20500 se rendant sur la L21.
Le CC72100 a bien déclenché l'aiguillage pour obtenir la voie libre, mais il n'a pas re-basculé l'aiguillage de la voie en bleu pour refermer le troisième signal du schéma.
La Z20500 est arrivé un peu après avec la configuration laissée par le CC72100, c'est à dire avec la voie libre, et donc pas de jaune clignotant...

Voilà, si vous pouvez m'aider pour résoudre ce petit problème de programmation des déclencheurs, ce serait super cool !!
Cela me permettrait de contourner ces soucis de scripts de signaux, pour reproduire fidèlement la réalité, avec en tout cas les moyens du bord Wink

_________________

Amicalement
Kévin

Membre de l'ARCET
 Revenir en haut
Skype
 trainzymer
 Participants
  
Hors ligne

 Inscrit le: 21 Juil 2011
 Messages: 199
 
Localisation: Eysines (33)
Date de naissance: 24/12/1983
Emploi: conducteur de car
Engin préferé dans Trainz: x2800
Votre version de TRS ?: 2010

 MessagePosté le: Sam 15 Fév 2014, 07:59    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour,


Tu peux remplacerles signaux de la fet par les sigce de Pber qui offrent des possibilités de configuration et dans ton cas ça devrait fonctionner je vais essayer et je te dis ça.

_________________

Cordialement,

Guillaume.

Fou est l'homme qui a bâti sa maison sur du sable!
Prévois le pire le meilleur arrivera toujours...
 Revenir en haut
 kevchip17063
 Participants
  
Hors ligne

 Inscrit le: 13 Nov 2012
 Messages: 187
 
Localisation: Seine et Marne
Date de naissance: 01/08/1994
Emploi: Etudiant 4e année en école d'ingénieurs
Engin préferé dans Trainz: BB17000 - RIO/RIB - Z2N
Votre version de TRS ?: TRS 2010 EE

 MessagePosté le: Sam 15 Fév 2014, 10:03    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour,

Mon but n'est pas de remplacer la signalisation de le FET par une autre signalisation. Je tiens à garder le même type de signaux sur tout la ligne, pour que ce soit homogène, sauf quelques rares exceptions.
Là mon problème concerne l'utilisation des déclencheurs; comment je dois les programmer pour résoudre ce problème (qui est je pense possible à résoudre puisqu'il ne s'agit que de commutation d'aiguillages pour contrôler l'affichage des signaux comme je le souhaite). Je ne sais juste pas comment faire pour que ça fonctionne correctement.
Savoir manipuler les déclencheurs me permettra de régler ce petit souci d'affichage, mais aussi me permettra d'en faire usage dans de nombreux autres cas pour les besoins de la map.

_________________

Amicalement
Kévin

Membre de l'ARCET
 Revenir en haut
Skype
 Berny31
 Modérateurs
  
Hors ligne

 Inscrit le: 28 Fév 2010
 Messages: 2 879
 
Localisation: Rimouski Québec
Date de naissance: 04/01/1950
Emploi: Retraité
Engin préferé dans Trainz: Tous ce qui fume
Votre version de TRS ?: 2009 et 2010 T:Ane S

 MessagePosté le: Sam 15 Fév 2014, 14:36    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour

Pour commencer, il faudrait savoir quelle régle tu utilises avec tes déclencheurs ,

autre question as tu mis en place des marqueurs jaune (30) ou (60) signa fet ?

Tes locos sont en quel mode AI ( aller vers - marqueur ? déclencheur ? gare ou industrie ?

Amicalement

Bernard

_________________
 Revenir en haut
 kevchip17063
 Participants
  
Hors ligne

 Inscrit le: 13 Nov 2012
 Messages: 187
 
Localisation: Seine et Marne
Date de naissance: 01/08/1994
Emploi: Etudiant 4e année en école d'ingénieurs
Engin préferé dans Trainz: BB17000 - RIO/RIB - Z2N
Votre version de TRS ?: TRS 2010 EE

 MessagePosté le: Sam 15 Fév 2014, 15:35    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour,

Le règle à utiliser est aussi une question que je me pose. J'utilise la "règle de déclenchement" associée à la règle "définition d'aiguillage" ou quelque chose comme ça...
Peut-être que ce ne sont pas les meilleures règles à utiliser pour ce cas de figure. Je me suis dans un premier temps inspiré du tuto sur l'utilisation du déclencheur.

Pour les marqueurs, pas de problème, tout est installé comme il se doit pour afficher les R30 et RR30 avant la bifurcation, si un train se dirige vers Coulommiers. A contrario, c'est un MK_VIT_140 qui est positionné pour les trains se rendant vers Belfort.

Les rames sont toutes en mode AI (sauf une pour le service à effectuer par le joueur), donc l'itinéraire va se construire à l'approche des aiguilles, seulement je cherche à anticiper les modifications d'aiguillage de l'AI pour obtenir le bon affichage des signaux.
Grâce aux déclencheurs, je pourrais préparer l'itinéraire à un temps bien précis afin d'obtenir le bon affichage.

Pour le cas de la bifurcation de Gretz:
   - Déclenchement des aiguilles pour un train allant vers Coulommiers APRÈS avoir franchi le jaune clignotant, comme ça je ralentis à 60 jusqu'au prochain signal, qui lui m'affichera (lors du déclenchement) le R30 et
     750 m plus loin le RR30 sur le signal suivant.
   - Déclenchement bien en amont des aiguilles pour un train allant vers Belfort, empêchant l'affichage du jaune clignotant, et ainsi présenter que de la voie libre (puisque non présence des R30 et RR30 aux deux
     signaux espacés de 750 m).

Voilà, en espérant avoir donné les informations souhaitées...

_________________

Amicalement
Kévin

Membre de l'ARCET
 Revenir en haut
Skype
 Florent97-2
 Participants
  
Hors ligne

 Inscrit le: 28 Fév 2010
 Messages: 107
 
Localisation: IDF et Rhône Alpes
Date de naissance: 14/11/1991
Emploi: SNCF Maintenance des trains
Engin préferé dans Trainz: Les mieux scriptés X'D
Votre version de TRS ?: 2006+SP1, 2010, 2012

 MessagePosté le: Mar 18 Fév 2014, 18:11    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

'Lut


Tu peux placer un "Invisible Speed-Signal" de BPanther (sur la DLS) au niveau de ton sémaphore pour commencer la séquence de ralentissement pour que le train arrive à 30 au RR. Après, en ce qui concerne l'état voulu du sémaphore, il ne me semble pas que Trainz puisse le faire car ce dernier quand il voit une voie libre, le feu reste au vert.

_________________
 Revenir en haut
MSN Skype
 kevchip17063
 Participants
  
Hors ligne

 Inscrit le: 13 Nov 2012
 Messages: 187
 
Localisation: Seine et Marne
Date de naissance: 01/08/1994
Emploi: Etudiant 4e année en école d'ingénieurs
Engin préferé dans Trainz: BB17000 - RIO/RIB - Z2N
Votre version de TRS ?: TRS 2010 EE

 MessagePosté le: Mar 18 Fév 2014, 19:12    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour,

Pour cette histoire "d'Invisible Speed-Signal", ce n'est pas ce que je recherche. La vitesse imposée par l'affichage du jaune clignotant, je m'en moque complètement. Si l'AI veut descendre à 60 pour le franchir et reprendre derrière, je m'en fou. Ce n'est pas une question de vitesse, mais d'affichage là ! Les trains AI font ce qu'il veulent, c'est pour le train que je conduis que ça m’intéresse. Je souhaite observer le jaune clignotant en arrivant à cette zone lorsque je conduis mon train en allant vers Coulommiers.
Et dans mon premier message je donne une solution pour obtenir cet affichage, seulement je ne sais pas l'appliquer concrètement.
C'est du bidouillage tout ça...
Avec ce que Trainz (et les scripts) propose, je ne vais pas aller loin c'est sûr.
Mais il y a des tas de moyens de contourner certains problèmes.

Tiens par exemple essayez donc de positionner un TIVD lumi de n'importe quelle vitesse, de le répéter une deuxième fois plus loin (parce qu'il y a une autre voie arrive sur celle sur laquelle vous êtes par exemple, donc il faut le signaler pour les trains arrivant sur cette voie), et placez le TIV lumi pour faire votre limitation pour une aiguille. Vous allez constater que seul le TIVD le plus proche du TIV va s'allumer, pas celui se trouvant le plus loin, et pourtant il faut que les deux TIVD s'allument !
On fait quoi dans ce cas là pour contourner le problème? Bah on fait du bidouillage.
Et ce problème là je l'ai pratiquement réglé, avec du bidouillage certes, mais ça fonctionne ! Les deux TIVD lumi s'allument quand le TIV lumi affiche la vitesse d’exécution.
Il y a juste un petit défaut à gérer mais pour ça je cherche encore une solution, et je la trouverai !

Eh bah c'est un problème du même genre pour l'affichage du jaune clignotant, encore plus simple que cette histoire de TIVD, c'est juste de la manipulation de déclencheur.
Je cherche juste à savoir comment programmer mes déclencheurs pour que mon bidouillage fonctionne, c'est tout.

Et oui c'est possible d'afficher le jaune clignotant, avec ce bidouillage, même si le signal suivant affiche le RR30 puis le signal encore plus loin le R30.
C'est de la logique.

_________________

Amicalement
Kévin

Membre de l'ARCET
 Revenir en haut
Skype
 Berny31
 Modérateurs
  
Hors ligne

 Inscrit le: 28 Fév 2010
 Messages: 2 879
 
Localisation: Rimouski Québec
Date de naissance: 04/01/1950
Emploi: Retraité
Engin préferé dans Trainz: Tous ce qui fume
Votre version de TRS ?: 2009 et 2010 T:Ane S

 MessagePosté le: Mar 18 Fév 2014, 22:02    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonsoir

Je n'ai pas de solution miracle mais j'utilise TCO tu peux te définir un itinéraire !

Tu ne trouveras pas sur la DLS mais si tu est intéressé fait moi signe .






Amicalement


Bernard

_________________
 Revenir en haut
 kevchip17063
 Participants
  
Hors ligne

 Inscrit le: 13 Nov 2012
 Messages: 187
 
Localisation: Seine et Marne
Date de naissance: 01/08/1994
Emploi: Etudiant 4e année en école d'ingénieurs
Engin préferé dans Trainz: BB17000 - RIO/RIB - Z2N
Votre version de TRS ?: TRS 2010 EE

 MessagePosté le: Mer 19 Fév 2014, 00:17    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonsoir Bernard,


Tu m'en avais déjà parlé de cette règle il me semble, pour la gestion des aiguilles de Paris Est pour la ligne P.
Seulement je n'arrive plus à mettre la main dessus dans mes dossiers.
Pourrais-tu donc que tu me la retransmette s'il te plait?
Je te remercie.  Wink


Néanmoins cela ne solutionne pas la problématique énoncée plus haut.


Je m'adresse maintenant à tout le monde.


Pour synthétiser, car j'ai l'impression que c'est compliqué pour la plupart des membres de cerner le véritable problème auquel je me bute, je cherche simplement quelqu'un qui pourrait m'expliquer clairement comment utiliser des déclencheurs pour actionner un ou des aiguillages et de remettre ces aiguillages dans la position initiale, en prenant en compte des conditions de déclenchement, qui sont les types de trains.
Si c'est un train de type électrique, ça actionnera certains aiguillages avec tel déclencheur, et les aiguillages reprendront leur position initiale grâce à un autre déclencheur, même principe pour un train de type diesel bien entendu.
Pour faire la différence entre les deux types, je peux, si c'est possible par exemple, me servir des numéros de circulation.


Voilà, c'est tout ce que je demande. Le sous titre du post l'indique, je m'intéresse aux déclencheurs et à leur principe d'utilisation (ici pour le cas expliqué plus haut).


Le résultat de cette utilisation est l'affichage des signaux que les déclencheurs vont commander, via les positions de certains aiguillages...
En espérant avoir été assez clair par rapport à mes autres posts ce coup-ci. Et j'espère aussi que quelqu'un m'aidera à trouver la solution.


Car au fond, je ne fais pas ça pour moi, la ligne je la connais par coeur, je sais qu'il y a affichage d'un jaune clignotant quand je me dirige sur Coulommiers à cet endroit (même si j'ai affichage d'une voie libre, donc le vert, dans le jeu), je sais donc que je dois ralentir à 60 km/h avant d'arriver sur le R30, pour ensuite être à 30 km/h au RR30 (qui se trouve seulement à 750m du R30), sans faire de freinage brusque.
Mais si je prends l'exemple d'un joueur lambda qui ne connait pas la ligne, si je ne tente pas d'afficher le jaune clignotant, en bidouillant un système de déclencheurs, le gars il va arriver sur le R30 à 140 km/h et il ne pourra respecter le RR30 qu'en effectuant un freinage d'urgence, ce qui n'est pas du tout conforme à la réalité. 


Donc voilà je compte sur votre aide.
Je continue d'effectuer, en attendant une solution de votre part, différents essais pour réussir mon bidouillage.

_________________

Amicalement
Kévin

Membre de l'ARCET
 Revenir en haut
Skype
 roland29
 Créateurs
  
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 1 997
 
Localisation: Brest
Date de naissance: 17/06/1949
Emploi: Retraité
Engin préferé dans Trainz: 141TC
Votre version de TRS ?: 2010 EE

 MessagePosté le: Mer 19 Fév 2014, 10:39    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour Bernard
J'avais également ce TCO mais où l'ai-je mis ?
Si tu pouvais me le faire parvenir...
Merci d'avance
Bonne journée

_________________

Amitiés
Roland
http://monde3d.jimdo.com
 Revenir en haut
Visiter le site web du posteur
 Berny31
 Modérateurs
  
Hors ligne

 Inscrit le: 28 Fév 2010
 Messages: 2 879
 
Localisation: Rimouski Québec
Date de naissance: 04/01/1950
Emploi: Retraité
Engin préferé dans Trainz: Tous ce qui fume
Votre version de TRS ?: 2009 et 2010 T:Ane S

 MessagePosté le: Mer 19 Fév 2014, 13:04    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour

Kevin vas faire un tour dans cette rubrique http://trainz-et-compagnie.clicforum.fr/t1399-un-tutoriel-en-images.htm

Et voici la régle Track diagram board

http://www.sendspace.com/file/2z7mok

Amicalement

Bernard

_________________
 Revenir en haut
 kevchip17063
 Participants
  
Hors ligne

 Inscrit le: 13 Nov 2012
 Messages: 187
 
Localisation: Seine et Marne
Date de naissance: 01/08/1994
Emploi: Etudiant 4e année en école d'ingénieurs
Engin préferé dans Trainz: BB17000 - RIO/RIB - Z2N
Votre version de TRS ?: TRS 2010 EE

 MessagePosté le: Mer 19 Fév 2014, 18:16    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonjour,

Merci pour le partage de la règle, il faut vraiment que je comprenne son fonctionnement.
Je me suis penché dessus la première fois où tu l'avais partagé, j'ai mis un peu de temps avant de comprendre comment construire le schéma, je l'avoue. ^^
Après pour qu'il soit fonctionnel, c'est encore à l'étude... Mr. Green

Et pour le tuto sur les déclencheurs, je suis déjà retourné voir avant que tu me le suggères et avant que je rédige ce sujet, j'ai fait un essai avec ce qui est expliqué, sans succès...
En tout cas le tout premier déclenchement fonctionne sur la map, mais pas les autres...
Je fais peut-être un mauvais réglage dans la rubrique "modifier la session", avec les règles... (l'ordre, la ou les règle(s) décalée(s) vers la droite de combien de crans, etc...)
Je pense en particulier à ça en fait, si les règles sont dans le bon ordre, bien liées entre elles, etc...

Voilà pourquoi je fais une autre demande, qui diffère légèrement de l'exemple ultra simple proposé dans le tuto.

Sinon encore merci pour le partage de la règle ! Wink

_________________

Amicalement
Kévin

Membre de l'ARCET
 Revenir en haut
Skype
 gradius21
 Participants
  
Hors ligne

 Inscrit le: 09 Sep 2014
 Messages: 166
 
Localisation: Mont-de-Marsan
Date de naissance: 05/07/1969
Votre version de TRS ?: 2006, 2012 et T:ANE

 MessagePosté le: Dim 12 Oct 2014, 21:57    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Berny31, aurais-tu encore ce TCO (lien mort) ? Merci beaucoup !

_________________

Trainznement,

Rod.
 Revenir en haut
 Berny31
 Modérateurs
  
Hors ligne

 Inscrit le: 28 Fév 2010
 Messages: 2 879
 
Localisation: Rimouski Québec
Date de naissance: 04/01/1950
Emploi: Retraité
Engin préferé dans Trainz: Tous ce qui fume
Votre version de TRS ?: 2009 et 2010 T:Ane S

 MessagePosté le: Dim 12 Oct 2014, 22:36    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonsoir


Qu'il repose en paix ( le lien)mais tel le phénix il renait de ses cendres !!! ( bon il faut que j'arrête de fumer les feuilles d'érables moi Mr. Green )

http://www.sendspace.com/file/ycdot6

Amicalement

Bernard

_________________
 Revenir en haut
 Capipoc
 Participants
  
Hors ligne

 Inscrit le: 21 Déc 2013
 Messages: 102
 
Localisation: Indre et Loire
Date de naissance: 23/12/1968
Votre version de TRS ?: 2007, 2008, 2012, Ta

 MessagePosté le: Sam 15 Nov 2014, 21:26    Sujet du message: Problème d'affichage de signalisation - Déclencheurs Répondre en citant

Bonsoir à tous, Kevin, tu as peut être résolu ton problème de déclencheur. Pour ramener une aiguille à sa position initiale, je mets en fonction un autre déclencheur avec une autre règle pour orienter les aiguilles.
Les déclencheurs sont actifs au début du convoi et non à la fin. Prévois au moins la longueur de ton convoi pour ce 2e déclencheur. Sinon ton aiguille reprend sa position et fait dérailler le train.

Avec les flèches entourées en rouge, décale les règles "enfant" pour qu'elles s'exécute simultanément.
Je me sers de ces règles surtout dans les gares où se trouve plusieurs aiguilles à franchir.
J'espère que ça résoudra ton problème.
A+

_________________
 Revenir en haut
 Contenu Sponsorisé
 
  

 
 
 

 MessagePosté le: Aujourd’hui à 08:49    Sujet du message: Problème d'affichage de signalisation - Déclencheurs


_________________
 Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> Technique & Cie -> Le Poste Signalisation et d'aiguillage Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template SoftLight created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com