Trainz & Compagnie :: impossible de charger des voies ferrées Trainz & Compagnie :: impossible de charger des voies ferrées Trainz & Compagnie :: impossible de charger des voies ferrées Trainz & Compagnie :: impossible de charger des voies ferrées
 
 
 

impossible de charger des voies ferrées

 
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> TANE: c'est ici
Sujet précédent :: Sujet suivant  
Auteur Message
 Marek86
 Administrateurs
  
Hors ligne

 Inscrit le: 26 Fév 2010
 Messages: 6 598
 
Localisation: loudun
Date de naissance: 01/10/1944
Emploi: retraité des transports
Engin préferé dans Trainz: 2D2 9100 CC 65000 141P
Votre version de TRS ?: 2008 2009sp4 2010 TA

 MessagePosté le: Ven 17 Avr 2015, 19:04    Sujet du message: impossible de charger des voies ferrées Répondre en citant

PublicitéSupprimer les publicités ?
bonsoir,

depuis hier, j'ai installé la map bretonne (base TS 2009 SP4). des textures introuvables remplacées par un trou.. si..si.. on voit sous la map. "remplacer par.." ne marche pas avec ce trou.. si j'essaye, le jeu plante.
deuxième problème: impossible d'installer la voie ferrée, le jeu continue à déclarer "manquant", mais je ne vois pas comment y mettre la voie à la place.

amicalement
marc

_________________

 Revenir en haut
 gege64
 Créateurs
  
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 1 972
 
Localisation: BOUCAU
Date de naissance: 14/04/1947
Emploi: Retraité
Votre version de TRS ?: 2004 2010 2012 TANE

 MessagePosté le: Ven 17 Avr 2015, 20:17    Sujet du message: impossible de charger des voies ferrées Répondre en citant

Bonsoir

Marc , tu parle de la map de marc(l'autre).
alors si tu ne voie pas les texture sur la map (des troues a la place) c'est que les texture sont en erreur.
avec 2009 meme SP4 les texture ne sont pas coute correcte même si tu les voie dans 2009.
TANE prend tout version d'objet des qu il est CORRECTEMENT fait pour la version de build déclaré dans le config, mais is un rigolo a simplement changer le build d'un objet sans metre réélement le config a la norme du build déclaré, est bien la TANE et AURAN sur tout ne le valide plus comme bon.
voia voila.

_________________

Amicalement
Gérald
 Revenir en haut
Skype
 Marek86
 Administrateurs
  
Hors ligne

 Inscrit le: 26 Fév 2010
 Messages: 6 598
 
Localisation: loudun
Date de naissance: 01/10/1944
Emploi: retraité des transports
Engin préferé dans Trainz: 2D2 9100 CC 65000 141P
Votre version de TRS ?: 2008 2009sp4 2010 TA

 MessagePosté le: Sam 18 Avr 2015, 02:42    Sujet du message: impossible de charger des voies ferrées Répondre en citant

bonjour Gégé,

non, je parlais de la mienne, VPOC alias Vapeurs Océanes. quant à la voie qui ne s'installe pas, c'est les rails DC d'Antoine Monparc le rigolo, elles sont en 2.9...

amicalement
marc

_________________

 Revenir en haut
 gege64
 Créateurs
  
Hors ligne

 Inscrit le: 27 Fév 2010
 Messages: 1 972
 
Localisation: BOUCAU
Date de naissance: 14/04/1947
Emploi: Retraité
Votre version de TRS ?: 2004 2010 2012 TANE

 MessagePosté le: Sam 18 Avr 2015, 14:48    Sujet du message: impossible de charger des voies ferrées Répondre en citant

Bonjour

ok , alors soit tu doit changé de lunette ou tu a fumé la moquette hihihihih, ok ok je plaisante, elles s’installe très bien, sauf qu'elles sont en erreur , et la on corrige , il manque la vignette c'est pas plus compliqué. je regarde pour les autres voie car j ai juste vérifié une voie.

edit : je confirme, toutes les voies on la même erreur.

edit 2:

voila après correction, (rajout de la vignette)
et je suis bien d'accord elles sont en 2.9 mais il déclare bien les tag de la vignette, mais il ne met aucune image de cette vignette dans le dossier, d'ou rigolo rigolo hihihihihi.

 

_________________

Amicalement
Gérald
 Revenir en haut
Skype
 guyader.1
 Créateurs
  
Hors ligne

 Inscrit le: 09 Juin 2010
 Messages: 1 068
 
Localisation: quimper
Date de naissance: 18/03/1961
Votre version de TRS ?: T.ANE

 MessagePosté le: Lun 20 Avr 2015, 10:27    Sujet du message: impossible de charger des voies ferrées Répondre en citant

Bonjour
Eh oui T.ANE est euh comment dire rigolo aussi evil
Parce qu'il crée automatiquement dans le config des objets 2.9 et supérieurs, le tag de la vignette mais sans faire la vignette en question et paf en erreur bloquante. Ce qui n'est pas le cas pour les objets en build inférieur qui n'ont le droit qu'à une remarque sur cette absence scratch

_________________

 Revenir en haut
Visiter le site web du posteur
 Contenu Sponsorisé
 
  

 
 
 

 MessagePosté le: Aujourd’hui à 03:51    Sujet du message: impossible de charger des voies ferrées


_________________
 Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Trainz & Compagnie Index du Forum -> L'univers de Trainz -> TANE: c'est ici Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template SoftLight created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com